Back to overview
Downtime

Problems with the underlying infrastructure caused the website to experience downtime

Feb 20 at 01:15pm CET
Affected services
api.isiaurbino.cloud

Resolved
Feb 20 at 10:31pm CET

The issues seem to be resolved. The system is fully functional.

Updated
Feb 20 at 10:22pm CET

Additional issues not arisen during the first incident window caused the website to experience more downtime.
A more permanent fix is being rolled out.

Created
Feb 20 at 01:15pm CET

An issue with the underlying infrastructure caused the system to become unstable and experience a number of short-lived downtime events.
The issue has now been fixed and the downtime has resolved.