Back to overview
Degraded
Increased error rates
Jan 05 at 01:09am CET
Affected services
ammissioni.isiaurbino.cloud
api.isiaurbino.cloud
Resolved
Jan 05 at 01:11am CET
The issue seems to be resolved.
Affected services
Created
Jan 05 at 01:09am CET
We are currently experiencing high error rates and higher than normal response time.
We are currently investigating the issue.
Affected services