Back to overview
Degraded
Intermittent API issues
Mar 14, 2024 at 10:48am UTC
Affected services
api.isiaurbino.cloud
Resolved
Mar 14, 2024 at 02:50pm UTC
The problem has been identified and a fix has been applied.
Affected services
Created
Mar 14, 2024 at 10:48am UTC
The website is experiencing intermittent downtime of the API infrastructure.
The issue is being investigated.
Affected services