Back to overview
Downtime
The API are expeciencing intermitted outages
Mar 19 at 02:14pm CET
Affected services
api.isiaurbino.cloud
Resolved
Mar 19 at 02:49pm CET
The problem has been fixed.
Affected services
Updated
Mar 19 at 02:32pm CET
The root cause has been identified and a solution has been implemented.
The solution is currently being validated.
Affected services
Created
Mar 19 at 02:14pm CET
The API service is intermittently reporting an internal error and not fulfilling the requests.
The root cause has been identified and fixed.
Affected services