Back to overview
Downtime
Search service is experiencing unavailabilities
Sep 11 at 08:44am CEST
Affected services
Interactive search
Resolved
Sep 11 at 10:19am CEST
The issue has been resolved
Affected services
Updated
Sep 11 at 09:07am CEST
The search service is back online, but is experiencing degraded performances and could not fulfill all requests.
Affected services
Created
Sep 11 at 08:44am CEST
The search service within the application is experiencing degraded performances and unavailability.
The team is working on a solution.
Affected services