Back to overview
Degraded

High number of request timeouts

Mar 14 at 09:41pm CET
Affected services
api.isiaurbino.cloud

Resolved
Mar 14 at 09:46pm CET

A technological partner reported degraded routing performance.
The issue has been solved.

Created
Mar 14 at 09:41pm CET

The dashboard is currently reporting problems with the API service.
The API service is reporting an elevated number of request timing-out.