Back to overview
Downtime

Service degraded or unavailable

Nov 18 at 12:48pm CET
Affected services
isiaurbino.cloud
ammissioni.isiaurbino.cloud
api.isiaurbino.cloud
Interactive search

Resolved
Nov 18 at 03:42pm CET

The technical partner has solved the availability problem.


Il partner tecnologico ha risolto il problema di indisponibilità del servizio.

Updated
Nov 18 at 02:22pm CET

The service provider identified the cause of the problem and is actively working on a solution.


Il fornitore tecnico ha identificato la causa del problema e sta attivamente lavorando ad una soluzione.

Updated
Nov 18 at 01:58pm CET

The service continue to experience degraded performances as the technical partner investigates the issue.


Il servizio continua a presentare performance degradate, il partner tecnico sta continuando a investigare il problema.

Updated
Nov 18 at 12:52pm CET

The service can present intermittent availability.


Il servizio può presentare indisponibilità intermittente.

Created
Nov 18 at 12:48pm CET

The website is experiencing degraded performance or unavailability due to an ongoing incident with a technical provider.

https://www.cloudflarestatus.com/incidents/8gmgl950y3h7


Il servizio potrebbe presentare performance degradate o indisponibilità a causa di un problema con un fornitore tecnico.