Back to overview
Degraded

Service degraded or unavailable

Dec 05 at 10:00am CET
Affected services
isiaurbino.cloud
api.isiaurbino.cloud
Interactive search

Resolved
Dec 05 at 10:12am CET

The problem has been resolved by the technical partner and the website is now back online.


Il problema è stato risolto dal partner tecnico e il sito è nuovamente accessibile.

Created
Dec 05 at 10:00am CET

The website is inaccessible or presents degraded performances due to a problem with a technical partner.


Il sito risulta inaccessibile o presenta performance degradate a causa di un problema con un partner tecnico.