Back to overview
Downtime

The website is unreachable

May 16, 2022 at 05:25pm UTC
Affected services
ammissioni.isiaurbino.cloud

Resolved
May 16, 2022 at 06:15pm UTC

The issue has been resolved and the service is fully functional.

Updated
May 16, 2022 at 06:00pm UTC

The website is back online. The staff keeps monitoring the status of the service.

Created
May 16, 2022 at 05:25pm UTC

The website is currently unreachable and displaying an error page