Back to overview
Resolved

Il portale potrebbe non essere accessibile

Jun 8, 2026 at 1:53pm UTC
Affected services
isiaurbino.cloud
api.isiaurbino.cloud

Resolved
Jun 8, 2026 at 1:58pm UTC

Il problema è stato risolto e il sito sta tornando al normale funzionamento.

Created
Jun 8, 2026 at 1:53pm UTC

Stiamo investigando un problema relativo alla capacità di accedere al portale.