Torna indietro
Risolto

API service degraded

15 Gennaio 2025, 11:15 UTC
Servizi coninvolti
api.isiaurbino.cloud

Risolto
15 Gennaio 2025, 11:19 UTC

The incident has been resolved.

Creato
15 Gennaio 2025, 11:15 UTC

The API is experiencing degraded performances.

Reasons are being investigated.